CVE-2021-24836

0
285

The Temporary Login Without Password WordPress plugin before 1.7.1 does not have authorisation and CSRF checks when updating its settings, which could allows any logged-in users, such as subscribers to update them

📖 Read (https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-24836)

via “National Vulnerability Database”.