Example1:

The upgrade contains the following set of cpnflicting VIBs:
Mellanox_bootbank_net-mlx4-en_1.9.9.0-1OEM.550.0.0.1331820

Can’t upgrade esxi 5.5 to 6.0 due a vib conflict

So:

Example2:

The upgrade contains the following set of conflicting VIBs:
HUAWEI_bootbank_hio_2.0.0.42-1OEM.550.0.0.1331820